Looking at purchasing a Teensy but...

grammaton

New member
The steps shown to install it on Arduino IDE aren't working for me.

I have 2 installs of the IDE... 1.8.19 : This one shows the "additional boards" box in prefs. I paste in the link and it fails with an error because teeny needs 2.x.x. I understand this... but...

Latest Arduino IDE prefs doesn't even have the additional boards box. There is nowhere to paste https://www.pjrc.com/teensy/package_teensy_index.json

Arduino IDE 2.3.2.

:)

Raphael
 
That additional boards paste box under prefs wasn't appearing... until I started the 2.3.2 IDE again. I was able to paste the teensy json and then install the teensy package.

Thanks!
 
Back
Top