Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • Jantje's Avatar
    Yesterday, 02:45 PM
    @Theremingenieur I don't know this TyCommander you are referring to. Do you have a good starting point? If TyCommander changes the boards.txt and or the platform.txt you should do project properties->arduino->apply...
    20 replies | 704 view(s)
  • Jantje's Avatar
    Yesterday, 01:02 PM
    Thanks for the explanation of how it should work. IMHO I need that info to support teensy in the future with sloeber.
    20 replies | 704 view(s)
  • Jantje's Avatar
    05-17-2018, 01:42 PM
    Sure it will :-)
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-16-2018, 01:34 PM
    I think I was right when I stated :"I may be completely out of touch here so correct me if I'm wrong". From the discussion here I learned that there is now a requirement to have the com port set correctly. IMHO not...
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 08:46 PM
    Here you can see the bootloader issue I see quite often and the failure to teensy2++.
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 07:26 PM
    @defragster That is what I do. My test may seem simple but I'm kind of on the extreme with 12 arduino's connected at my system at the same time as I'm doing upload tests. I see windows making a mess of the com...
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 06:50 PM
    I only have one loader open. It seems to work but it is unstable. Sometimes I have to unplug the teensy that works so the teensy that didn't work starts working.
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 05:25 PM
    Strange, now it is working fine. It lookes like the teensyloader missed the teensy2++ at startup and did not recover.
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 05:22 PM
    @tontton81 Indeed that was part of the issue. When starting 2 teensyduino's I could upload to the 3.1 but the upload to teensy2++ fails because it tries to upload to 3.1 I had to unplug the 3.1 (I also closed teensy...
    49 replies | 2302 view(s)
  • Jantje's Avatar
    05-15-2018, 05:04 PM
    I may be completely out of touch here so correct me if I'm wrong For some reason I thought this version supported multiple teensy's connected to the same pc. So I tried that and came to some "unexpected behaviour". I...
    49 replies | 2302 view(s)
No More Results
About Jantje

Basic Information

Statistics


Total Posts
Total Posts
58
Posts Per Day
0.03
Last Post
Teensyduino 1.42 Beta #5 Yesterday 02:45 PM
General Information
Last Activity
Yesterday 04:44 PM
Join Date
11-18-2012