Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • mjs513's Avatar
    Yesterday, 05:42 PM
    @KurtE Ok - figured it out. Now I have to write a function for write(size_t). Thanks for you help Kurt - pieces finally clicked in my dense head :)
    229 replies | 5191 view(s)
  • mjs513's Avatar
    Yesterday, 05:13 PM
    Hi Kurt Well in between taking care of my little one today - when she lets me I am working on this :) Anyway - had the public Print but didn't have the "virtual size_t write(uint8_t)" in the .h. Added that in and...
    229 replies | 5191 view(s)
  • mjs513's Avatar
    Yesterday, 04:07 PM
    @KurtE, @.... If you been following the other thread you all know about me playing with the HDMI shield (1280x720). Anyway, library needs some work and so do I in understanding whats going on but that is another...
    229 replies | 5191 view(s)
  • mjs513's Avatar
    06-17-2019, 11:04 AM
    Thanks for the link. I do have a copy but I was interpreting that as applicable to only images not text. Probably wrong - have to look again. Running SPI at default for Teensy in the lib - 50Mhz. Could be with...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-16-2019, 05:47 PM
    T4 HDMI Shield Test @KurtE, @wwatson, @all Finally finished a graphics test sketch similar to that used for the ILI9341/9488. Did find a couple of drawbacks that I have to figure out though. 1. There really...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-15-2019, 02:45 PM
    Nice work Kurt. Never even realized those SD pins were PWM capable. Always focused just on the SD Card aspect of them. Those draft cards Paul posted are coming in handy. You guys make it look so easy at times. ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-14-2019, 04:31 PM
    To honest, should go with the "Fast" mode. When I was playing with encoder and CAN/CANFD started with that and then made changes just in case. Just wanted to give you the reference point. Nice job on getting the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-14-2019, 06:06 AM
    Don't know if its right or wrong but it looks like the NXP 1062EVKB has the pin config set up for tx and rx as 0x10B0, i will add the caveat that for the T4 this may not hold. IOMUXC_SetPinConfig( ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-14-2019, 12:39 AM
    The board is pricey but it really works nice - cost is $61 dollars. Ships from HK. The website shows it unavailable but when I contacted him he had a few left. He said he is getting more in but didn't say when. ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-13-2019, 09:03 PM
    T4B2 and HDMI Shield @KurtE, @defragster, @all.... Ok after checking the pin assignments using the T3.6 adapter board that I got with HDMI Shield SPI pins were being reassigned, i.e., SCK on pin 14. So, after...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-13-2019, 02:12 PM
    ili9341_t3 is on the list in post #6 referencing the PR (forgot to include the link. usbhost_t36 - is not on the post #6 list. Hopefully, now that T4 release is getting closer Paul will have more time to get those...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-13-2019, 12:59 PM
    @PaulStoffregen Understand where the confusion can come in with the using Rx# and Tx# for In and Out. Guess its just something to get use to for me :). Its probably as good as anything else. @WMXZ had a...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-13-2019, 11:46 AM
    Man - you all been busy. As othesr have said the Card really looks good!. Just a couple of comments: (1) on the audio the outXX and inXX stuff got me confused probably just got use to looking at the spreadsheet (2) I...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-11-2019, 12:06 PM
    @KurtE Yeah - just kind of figured that out about the same time as I got your message. Did a hack and include "usb_joystick.h" in the sketch and got an error about usb_packet_t not defined. Looked and its commented...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-11-2019, 11:42 AM
    USB_JOYSTICK @KurtE - @defragster - @... Ok ,,, I must be missing something. But I just tried to run the Basic sketch for usb joystick and got the following error: Basic:20: error: 'Joystick' was not declared in...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-10-2019, 02:55 AM
    @defragster - from what I read it's about $61 dollars for the shield but it also ships with a stm32 something or other that goes between the Arduino and the Shield. If you use a teensy you don't need that extra piece. ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-10-2019, 12:41 AM
    @degragster - yes its a big but no bigger than an Arduino Uno and it does use 3.3v so should work with the T4. Right now the website shows that it does not have any available but I contacted the gentlemen and he said...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-09-2019, 11:30 AM
    @KurtE, @defragster, @Frank B, etc Last night I was looking for stuff on Arduino or Teensy with HDMI and came across a shield somebody designed for to out HDMI from a Teensy 3.5/3.6. While not directly related to...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 09:21 PM
    @KurtE Trossen has some nice stuff I see - never saw that before though. Going to be interesting. Figure with the push buttons and thumb pots I might be able to test a couple of more things. The new version of my...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 04:46 PM
    @KurtE - nice catch Kurt. Only tested SPI never thought about SPI1/2. PS. Ordered some breadboard pushbuttons to test USB joystick etc....
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 02:17 PM
    @KurtE - first, you are always a lot of help and give me a lot of background that I don't have. As for your other comments.... Right not functions for AnalogResolution and AnalogAverging are all operational for the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 11:10 AM
    ANALOGREFERENCE Alcon, need a sanity check on the analog reference before I go crazy. I reread the section 65.5.2 in the RM on the Ref Voltage and the ADC_CFG register. But looking REFSEL you only have one option,...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 01:41 AM
    @defragster - yep got the DVM that does freq - used it once for something else though. Haven't tested the SD Card pogo pins to see what I get.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-08-2019, 01:39 AM
    @KurtE Finally had a chance to download and give it a try on the T4. I tested it on Serial and Serial1 and seems to be working using your test sketch.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 08:07 PM
    @KurtE - @defragster Finally got a chance to hook up a extra thumb pot I had to A12 and A13 and all the changes seemed to work fine. Think for now it gets operational A12/A13 and we can add logical names later. ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 06:39 PM
    @KurtE - @defragster Yeah on the Paul's breakout boards you would need to add the pogo's and wires to unused pins. I got my version of the breakout board running so I have those pins broken out for testing. Mine...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 06:35 PM
    @KurtE I added you mods to the pins_arduino.h and tested on 12/13 and a couple of other pins and the hack you put in seemed to work no problem. As you suggestion: Don't know enough about using logical pins or...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 04:38 PM
    Just trying to see if I can delete stuff for Paul before he had to start working it where I can. Know it ain't much but every little bit helps - besides its way too long :)
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 04:37 PM
    @KurtE @Paul @... Think I got all the changes to get Pins 26/27 operational for A12/A13. If anyone wants to give a quick test and let me know if it works for them let me know - still have to edit pins_arduino.h to...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 03:48 PM
    @KurtE You are probably right, I am still playing so will make the change, No - have to use A10 or pin number, I know because I tried it by accident. But it think that's the way its suppose to work? Will look...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 02:02 PM
    Fix for analogRead(10) I fixed in pins_arduino.h. There was a ifdef for only 1052 board which caused the problem. A12/A13 had to added as well for the 1062. So I got that updated. I found the old version of the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 12:30 PM
    ANALOG READ on PINS 26/27 Looking at this issue: Looks like pins_arduino.h has to be changed and analog.c. pins_arduino.h I understand what has to be changed so that's not a problem. Don't understand this table...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 11:50 AM
    @defragster I just reran Coremark to see if this was still applicable: At 24000 iterations I am not seeing any faults: coremark running 2305289 2K performance run parameters for coremark.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 12:53 AM
    Sorry - really didn't mean to try and get around anything - getting tired and that table is so long its tough to edit :(. Going to add it to the list in post 3191.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-07-2019, 12:11 AM
    Just deleted 6 issues in message #6 that I am sure is 100% fixed: Solved! Issue Reference Comment Fixed
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 10:16 PM
    Didn't notice it before so just tested again. After 15sec restore Windows showed it as Raw Hid (Teensy 4 Beta-2). I powered it off and on and it still shows the same until I upload a sketch. I did this a couple of...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 09:22 PM
    @defragster I get this when any of the following happens: (1) teensyloader is open or (2) I have Sermon open to that port. Running same version of Windows as you are.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 09:19 PM
    I am able to barely see a white wire behind the sd pogo pins when I shine a bright light - but I have pulled out the T4B2M a couple times without any problem.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 06:40 PM
    Wonder if this is a related problem to what I seeing in trying to run the datalogger example on the T4 with the builtin_sdcard, see post 3135. Seen in both 1.47-beta2 and bet3
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 04:36 PM
    Saw it updating in bootloader as well but I didn't see the version number either. Pretty much have the same question as you - how do you get the version number of the bootloader?
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 03:12 PM
    Cool - just saved a copy for future use :) Did you ever retest Prop Shield?
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 01:56 PM
    Just installed 1.47-Beta3 and on 15 sec hold the bootloader updated (looked at verbose messages). This was done with the T4B2R (for ribbon board). 1. Did a 15 sec restore red light blinked once and then came on...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-06-2019, 01:26 PM
    @PaulStoffregen Know this question is off topic for T4 development but you mentioned the T4 release will be in mid-July sometime. Does that mean you will start a kickstarter or equivalent around that time as well?
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-05-2019, 06:58 PM
    @WMXZ From what I saw the T4 specific uSDHC code for SDIO hasn't been ported over yet. Right now just trying to get the SPI code working for SPI1 on the T4 but can't figure out to get to register to SPI1. The...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-05-2019, 02:08 PM
    If you want to just play with a logic analyzer to see if that is what you really need all you need is a Teensy. See this thread: https://forum.pjrc.com/threads/32205-My-Teensy-Logic-Analyzer?highlight=logic+analyzer. ...
    16 replies | 359 view(s)
  • mjs513's Avatar
    06-05-2019, 12:48 PM
    SDFat vs SDFat-Beta Just discovered that Bill Greiman has updated his SDFat library to SDFat -Beta. It runs out of the box without any modifications for the T4. It also supports FAT16/FAT32 and exFAT SD cards. I...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-04-2019, 07:00 PM
    SDFAT Library Reran the SDFAT library modifications i made back in post #2685 but with a Lexar633x 128GB card - reformatted with the formatting sketch to FAT32 in SDFat Library and ran the sdinfo sketch - this time...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-04-2019, 06:04 PM
    SD Library: Was running through the examples from the SD library: Cardinfo.ino - works no problem listfiles - woks no problem readwrite.ino - not working: Initializing SD card...initialization done. Stops -...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-04-2019, 04:23 PM
    In that case I will call it T4B2R = for ribbon :) Hate to just use wire. I actually meant to add to my post that the quality of workmanship and attention to details on the products that PJRC puts out, example the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-04-2019, 03:59 PM
    Just got my shiny new Breakout board and new T4 (now calling it T4B2B - last B is for Battery Holder) :). Ran ListFiles from SD library with out issue. Only thing is can't specify CS as pin 36 had to specify it as...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-04-2019, 11:59 AM
    I'll second what everyone else has said. That looks like it fixed it. Ran 2 tests: (1) write from serial monitor a series of numbers or chars to the EEPROM, verified it wrote those values to the EEPROM. ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 10:43 PM
    @manitou, @KurtE Started poking around just because today was one of those days I didn't feel like reading the RM. Always gives me a headache :) Anyway looking at boot code (IMXRT1062.LD and bootdata.c) the only...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 05:47 PM
    @KurtE - Good luck - I had uncommented the debug prints to serial4 and watch what happened as I did the writes from the sketch - didn't see any hangs said it was writing but didn't - maybe its not in eeprom.c but with...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 04:24 PM
    @KurtE I have been printing 128 addresses starting at 0 of course and then trying to change not only the first address but I have not seen any hang.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 01:36 PM
    @KurtE - @manitou Just tested with my app version of write from serial and uncommented the debug statements in the eeprom.c. It looks like its getting to the right spots, at least it says it writing but it doesn't...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 12:36 PM
    @manitou - well I just tried your test sketch (T4B2 white wire on top) and am seeing exactly the same problem as you are with the sketch. Very repeatable on seeing the problem. Did you see my modified calibrate...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 12:18 PM
    @defragster, @Paul - I found this on AIRCR for ARM processors, https://mcuoneclipse.com/2015/07/01/how-to-reset-an-arm-cortex-m-with-software/, will this do the trick? void KIN1_SoftwareReset(void) { /* Generic...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-02-2019, 12:11 AM
    @manitou One thing I noticed was I had to hit send cal a couple of times before it actually saved to the EEPROM even though both times I got the check (second data set matches): Calibratrion Data CRC (s/b 0): 0...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-01-2019, 11:08 PM
    @KurtE Nice work on converting the sketch. Looks like it does a nice job of checking the EEPROM.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-01-2019, 11:02 PM
    @manitou I just did a modification of calibrateSensors.ino that writes the EEPROM from the calibrate sketch as well as output the results of get calibration from the nxpmotionsense library. This is what I get from the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-01-2019, 12:31 PM
    @manitou Thought of a test that you could do. Haven't tried it yet. Use a T3.2 to write values to the T4 EEPROM and/or try to enter values in through the serial monitor directly to the eeprom. EDIT: Was trying...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-01-2019, 02:53 AM
    @defragster Isn't that what you are telling it to do. Initially you have ZeroOffset + sizeof(uint32_t); which would make the first address in the struct 4 which is what I am seeing. Now about line 60 you have...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    06-01-2019, 01:55 AM
    @defragster The sketch I used is in post #3062. If you are taking about one of the global variables in your structure are you sure you are moving the block sufficiently that when you do your get you are not...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-31-2019, 06:45 PM
    @defragster Merging put and get sketches - that's pretty much what I did in my EEPROM sketch along with Calculating CRC sketch. I just hooked up the exact same ORICO USB/Drive adapter that have to the Teensy and...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-31-2019, 06:05 PM
    @KurtE - thanks. Like testing with different things to check the libraries. Nice work on converting your EEPROM sketch. Figured you couldn't resist. Actually think it is useful to check the EEPROM.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-31-2019, 04:26 PM
    That's strange. When I downloaded the EEPROM updates I updated the entire core at the same time. I am running Arduino 1.8.9 with Teensyduino 1.47 beta2 and the latest Teensy 4 core on a Win10x64 PC just for reference....
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-31-2019, 01:34 PM
    PING LIBRARY Ok. I picked up a new Parallax PING sensor (3 pin) to test the PING library. It compiled and ran without issue. Seemed to give me decent results - I did run it off 3.3v so probably a little degradation....
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-31-2019, 11:16 AM
    To be honest I tested with the T4 with the white wire on top of the board. I will give it a shot with the other one. Ok. Ran it on the T4b2m. It did say the data to the EEPROM but this time when I printed the data...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 10:36 PM
    @PaulStoffregen, @KurtE and @.... Kurt, would be interesting to see what gets dumped in your example. I just hacked up a sketch from a couple of the existing sketches to try and implement what Paul identified in...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 07:20 PM
    Did a real quick test of the new EEPROM support by running through the MotionSense examples. Loaded up the calibratesensors.ino and was able to calibrate the magnetometer no problem. Next thing I did was load up the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 05:31 PM
    Since I heard the typical beep of a new message I looked here first. Anyway just had SPI hooked up except for a few pins - was doing it one at a time. So I checked while on the breadboard. Pin 7 and pin 6 both...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 03:14 PM
    DC=9, RST=8, LED = 3.3v on the real (PJRC) breakout board RST=23. …… DELETED …... No rush - take care of what you need to take care of. EDIT: Ok my bad I forgot to change RST to pin 23. So once I did that it...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 02:22 PM
    I was afraid you were going to say wire one up - argh.... Anyway, SPI uses standard 11,12,13 pins, no CS pin except for the Display which is on pin 10. Only possible conflict could be the touch pins but not using...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 01:38 PM
    3.3v Power or SPI issue Question Lately I have been testing with my version of the T4 breakout board so I can use Arduino style shields I put together or have. Right now I am testing with the Prop Shield on a shield...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-30-2019, 11:40 AM
    Wow, guess you couldn't resist - hope it doesn't you too far back with your fixture testing.
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 10:32 PM
    @manitou Traced the problem to the connector from the LEDs to the Teensy. Removed that and connected jumpers from the connector on the LED to the Prop Shield and success. Had it running with a strip of 10 LEDs from...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 07:37 PM
    Ran the T3.5 test with your modified lib. I will install the production lib and test with the T3.5 as a sanity check. Probably should have mentioned I have breakout board for the T4 that I am testing with that...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 06:32 PM
    @manitou Just gave you updated lib a try on the T4B2 (white wire on top) and seem to having a problem. I am using a strip of 10 DOSTAR LEDs attached to the T4 either directly or through the prop shield. I can get...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 06:05 PM
    @KurtE @defragster @PaullStoffregen Just catching up on my posts - been playing with FastLED and can't seem to get it working. Going through the ST version of the code I pretty much saw what you are talking about...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 12:15 PM
    @defragster - geez - didn't remember that one at all... Anyway, quite a number of years ago when I first got into this I was working with Fabio Versano FreeIMU library which I managed to morph in supporting a bunch of...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-29-2019, 11:06 AM
    @defragster Found that later but I was referring to : https://github.com/stm32duino/Arduino_Core_STM32/blob/a514a1a0b3a6493755472cadcacaaac63338ea0d/cores/arduino/stm32/stm32_eeprom.c ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 11:09 PM
    Cool. I forgot about that or missed it - this thread is getting long :)
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 09:36 PM
    @KurtE and @manitou If I use a delayMicroseconds(150) just using MPL library it works fine. In the full sensor sketch looks like a delayMicroseconds(250) is needed for some reason. I am using 400k for clock in the...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 08:52 PM
    @manitou A couple of years ago I converted Kris's sketch into a library format call psIMU. I did the calibration a little different that what Paul has using his calibration tool. It has two options, (1) do it each...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 08:17 PM
    @manitou Damn. You got it! Works for me as well. I did add a delay but put it between calls to readByte….. close. You might be right that the T4 is just too fast. Wonder if we put the delay(1) in the Wire lib for...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 07:37 PM
    I agree I thought that also. The lib uses this for readByte: uint8_t MPL3115A2::readByte(uint8_t address, uint8_t subAddress) { uint8_t data; // `data` will store the register data ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 07:14 PM
    @manitou - other differences in pressure and temperature values that exactly what I am seeing. I tested it with the same Sparkfun library as you. You made a comment about "This sensor uses I2C repeated start." ...
    3340 replies | 359725 view(s)
  • mjs513's Avatar
    05-28-2019, 06:29 PM
    @Paul Understood - my text was that I was going to poke around a bit see if I could learn something along the way - no rush. The test fixture has to come first and then the bootloader and probably the USB. Then the...
    3340 replies | 359725 view(s)
More Activity
About mjs513

Basic Information

About mjs513
Location:
New York
Interests:
Robotics, Image Processing
Occupation:
Aerospace Eng (Retired)

Statistics


Total Posts
Total Posts
3,335
Posts Per Day
1.84
Last Post
ILI9488_t3 - Support for the ILI9488 on T3.x and beyond... Yesterday 05:42 PM
General Information
Last Activity
Today 01:02 AM
Join Date
07-01-2014