Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • mjs513's Avatar
    Today, 02:00 AM
    Yep. Found that site as well the other day but forgot to post believe it or not. Too many distractions.
    869 replies | 48031 view(s)
  • mjs513's Avatar
    Today, 01:27 AM
    @KurtE Yeah that's exactly what I found as well with Blue one that I tried. The real PS4 DualShock and Teiros PS4 both work now issue wired. Issue is with BT. I did try it with USBHost Shield and it did seem to...
    869 replies | 48031 view(s)
  • mjs513's Avatar
    Today, 01:24 AM
    Sorry late to the party. Just updated EEPROM.cpp and it does compile for Teensy++2.0 as well as T4.1 and T3.5. Also tried compiling 3 other sketches that use the EEPROM library and they all seem to compile fine.
    25 replies | 599 view(s)
  • mjs513's Avatar
    Yesterday, 12:37 AM
    Almost forgot but I just compiled another sketch for obstacle avoidance for the micromod and memory usage now works. So that change definitely took: ^ Opening Teensy Loader... Memory Usage on Teensy...
    25 replies | 599 view(s)
  • mjs513's Avatar
    05-12-2021, 07:40 PM
    Downloaded the new IDE as as well as teensyduino. Microsoft edge decided to block and had to explicitly tell it to keep the file. I also reported it as safe. However if I download it with Firefox it will download...
    25 replies | 599 view(s)
  • mjs513's Avatar
    05-10-2021, 10:46 PM
    Eagles are rather majestic aren't they. Anyway, the regulator is a 3.3v 1A regulator just don't know if the caps are sufficient - maybe Paul or Kurt can tell you. Not an EE here :)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-10-2021, 10:44 PM
    We do like our rabbit holes don't we. But, at least USB host libv2 has the SDP stuff incorporarted. But not - I can't get it to connect with that lib either so something else up with it as well.
    869 replies | 48031 view(s)
  • mjs513's Avatar
    05-10-2021, 07:30 PM
    @KurtE Think you may have picked the wrong PS4 clone. Just dump the HCI log from connecting to my android and not really like what I am seeing Reading the specs a bit more it says it Bluetooth 4.2. You...
    869 replies | 48031 view(s)
  • mjs513's Avatar
    05-10-2021, 06:33 PM
    Think that's because I am in NY and I think Amazon has a warehouse in NJ - think I read that someplace. Was reading and saw the same thing that some of these want to paired via wire first then can connect via BT. ...
    869 replies | 48031 view(s)
  • mjs513's Avatar
    05-10-2021, 04:31 PM
    Afternoon now for me but just got the blue controller and as expected didn't work BT out of the box - but did when wired. Seems to hang when trying to connect: *** Device Bluet a5c:21e8 - connected *** ...
    869 replies | 48031 view(s)
  • mjs513's Avatar
    05-10-2021, 04:19 PM
    Using 1A MCP regulator just unsoldered the old one and solder on the new one. Wonder is the color mapping issue is related to power? Who know for sure.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-10-2021, 02:09 PM
    I ordered mine direct from UCTRONICS but it ships from China not from the US. Think it should be here today if I am reading the tracking right. Did notice that the Tindie site is already out of stock again on the...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-10-2021, 01:58 PM
    Me neither - got the parts sorted so figured I'd better change it before I forgot and knock one more thing off the list before getting distracted again with other projects :) Going to play with it a bit more later have...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-10-2021, 01:38 PM
    @KurtE - @defragster This morning I finally got around to replacing the regulator on the PJRC BB, i.e., new 1a, regulator. Reran the Zelda sketch to see if we would still get that popping/distortion when running...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-07-2021, 11:35 AM
    Very cool Brian. Eventually may get back to this one when other distractions settle down. Think you know how that goes :)
    11 replies | 2306 view(s)
  • mjs513's Avatar
    05-05-2021, 12:57 PM
    Morning @KurtE Was kind of fun tying the camera stuff in with TensorFlowLite. Sounds like you are having a lot of fun as well. A couple of notes: 1. Just realized that the library.properties has a couple of...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-05-2021, 12:04 PM
    @zumdar Just pushed the fix up to https://github.com/mjs513/NewPing_t4/tree/TimerCorrection_WIP branch. Should be working for you now. Let me know how it goes
    5 replies | 168 view(s)
  • mjs513's Avatar
    05-04-2021, 11:31 PM
    @defragster - @KurtE If you want a little distraction attached is a working copy of the tensorflow lite person detection using a HB01B0 on the ML board. Not sure I did the image crop code correctly but seems to work...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-04-2021, 10:55 PM
    Ok know what the problem is but going to take a bit for me to rework it :)
    5 replies | 168 view(s)
  • mjs513's Avatar
    05-04-2021, 11:48 AM
    @zumdar Just took a look at the library again after 2 years. Found a couple of errors/typos that were preventing enabling the timer code from ever executing. I created a new branch of the newping_t4 library:...
    5 replies | 168 view(s)
  • mjs513's Avatar
    05-03-2021, 04:00 PM
    Makes may head hurts as well - thats why I just converted the 3 examples - have no clue how to set it up from scratch but am sure some folks are interested :) Cool that you ordered the adapters - should be...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-03-2021, 11:43 AM
    TENSORFLOWLITE Ok all just pushed my updated copy of the Arduino_tensorflowlite library and 3 working examples: 1. micro_speech - need the audio shield and microphone:...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-02-2021, 11:16 PM
    @defragster - sounds like you are having fun testing. Anyway, kind of going to be done testing the camera for until new parts arrive. So in the meantime spent the day getting Tensorflow Lite working with the TMM. ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-02-2021, 06:11 PM
    Yeah - was thinking that with that kind of adapter you would be able to do a bit more with on the T4.x
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-02-2021, 05:51 PM
    Well that's good news. Now wondering if your camera is seated good in the 8-bit port of the breakout that might be causing you some of the issues. Remember when I was having problems with the ML carrier, it would work...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-02-2021, 01:56 AM
    nice board Kurt. After testing been messing around myself. Think going to play with tensorflow until I get the parts. Tim. Had a thought that you can test. Think spec says at 4bit camera power is about half,...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-02-2021, 01:07 AM
    Tim - Kurt From my post #826 my PJRC.BB died at approximately same 3 1/2 hour mark. Difference was after letting sit for a few minutes unpowered, then restarted, I let it run for 1 hour then did a power cycle with...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 08:09 PM
    For me the image was a beautiful grayscale image until the reset at 3.5 hours. No issues whatsoever up until that point. Right now on the ML Carrier up to 128 minutes without any adverse effects you mentioned. ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 07:02 PM
    Found this but looks like they are sticking with 4bit mode; https://www.uctronics.com/arducam-hm01b0-qvga-spi-camera-module-for-raspberry-pi-pico.html. Same as for the Tindie as well - good thing we implemented 4bits :)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 06:41 PM
    Hate to say this but I think I agree with you. Looking at not the Ov7670 and the that tindie board they all have the 2.8 and 1.8v regulators
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 06:25 PM
    @Tim Ok got the ML working again. Reseated the camera for about the 4th time and now seems to be working in both 8bit and 4bit modes. :) Yea! For hmconfig = 2; rerunning example2 with an SD Card in the adapter. ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 05:23 PM
    Hi all, just came across this on Tindie by accident :) https://www.tindie.com/products/uctronics/hm01b0-qvga-spi-camera-module-for-rpi-pico/
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 05:22 PM
    yes had issues getting the ILI9341 working on the ML board. Now it seems if I try to use 8bit mode on the ML carrier either hangs the sketch or if it works 'F' or 'V' images are split or VSYNCH is off. Thats what...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 04:46 PM
    @KurtE Decisions decisions decisions. Yep the 54FK is a 2.8v reg and the 65K5 is a 1.8v reg on the OV7670 breakout from amazon (non arducam one :) On a different topic, example2, just switched to the ML carrier,...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 03:52 PM
    Not sure how hard it would be to hack in but maybe use the 24 pin FPC adapter board to hack in a diode to the power pins on the adapter and then use jumpers to the board?
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 02:45 PM
    Ok there is a Mode3 for streaming that we haven't been using where you can stream images based on whether the trigger pin is high or low, if the trigger is high it starts streaming, if low stops streaming. The Int pin...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 02:19 PM
    Yep - a lot cleaner! EDIT: On my setups the ML board has the original camera and the PJRC.BB has one of the new ones I picked up from Sparkfun.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 02:16 PM
    Morning all again In post #823 @defragster provided a slightly updated Example2 sketch along with the sequence of commands to duplicate the issue. So this morning I loaded up the sketch and issued the following...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 02:06 PM
    @KurtE = Morning to you as well Interesting results - saw double pulse on the vsync while sometime it was single - pardon my ignorance but it that normal. As for trying it with a different camera its a...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 01:13 AM
    Out of curiosity I am running the default setup in example2 using the PJRC.BB and _hmconfig = 2. Should be the same as yours. Only about 10minutes in and all is working good so far - boxes updating nicely and nice...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    05-01-2021, 12:00 AM
    @Paul Forgot to mention something. At the beginning of each sketch there are four configurations you can setup: #define _hmConfig 1 // select mode string below PROGMEM const char hmConfig = { ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 11:30 PM
    Guess I am on line first now so just a quick summary from what I remember, sure @defragster will give you more. Using the Example2 sketch in the main repository (https://github.com/mjs513/TMM-HB01B0-Camera) Tim was...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 07:39 PM
    Sorry Tim - with everything else just plain forgot about that one. Just pushed an updated to the lib to get rid of the image buffer before I forgot again.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 07:34 PM
    Tim - not really stressing. Until this latest update I never had an issue with the PJRC BB failing and doing restarts.... of going from ON to OFF nor having an issue with the 15s restore. Did notice in this last test...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 07:31 PM
    Interesting. Just did a little look on digikey. Wonder if this would be a replacement for the MCP125S33 on their now: https://www.digikey.com/en/products/detail/microchip-technology/MIC39100-3-3WS/771641 pretty sure I...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 04:32 PM
    Ok reporting back. Worked for a while and looked pretty good - only broke up if my finger wiggle was right on top of the camera. Did notice that after 'F' and "V' doing a tft.fillscreen no longer worked. sound...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 04:15 PM
    I'll give it a try. If it locks up will let you know Hope all is well :)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 01:24 PM
    Morning again I did notice when I was walking through the DMA code that you were swapping buffers - now I know why :). Remember when you say we got rid of all your DMA GPIO stuff - well looks like more of its going...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 11:53 AM
    Morning all Got the ML board working again using the ST7789 so ran a few tests: ML Board: Test 1. Example1 using hmconfig = 0 (8bit), ST7789: 1. 'f', 'F', 'V' all good. 2. No flashing seen. 3. Cycled through...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 05:41 AM
    Can confirm for example2 sketch that when you stop 'V' can't seem to do anything else with the camera. Seems to just hang. I am not seeing any flashes of white doing an 'F'. Also if I restart I am not seeing the...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-30-2021, 01:22 AM
    @Kurte - @defragster Been running example sketch with: isrPrime_it.priority(122); hm01b0.setVSyncISRPriority(102); hm01b0.setDMACompleteISRPriority(102); in 'V' ideo mode for about 1 hr . SSD1306: Nice...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 11:51 PM
    Ok updated -- was literally just doing it when I saw your post.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 11:48 PM
    Give me 5 minutes = just updated example sketches and changed default priorities to 102/192 in init. so if you want to change theme lower or higher :)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 11:20 PM
    Right now playing with the updated repository that I just merged. And going back to old sketches to make sure they still work etc.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 11:00 PM
    Yep tried a few different things with pin assignements etc. Will try again later.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 10:59 PM
    Think maybe I found it because I ran it right after I played with the camera so it may have been left on?
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 10:37 PM
    @KurtE Going to be awhile I think - went back to the ML board and having major problems - keep getting waiting for DMA or camera not found using 8bit ok - going to go through your changes and mine and see what is...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 09:57 PM
    Will do in a little bit - having trouble with the new ML board and the ILI9341. EDIT. Interesting my ILI9341 not working with the ML board now - tried a couple of 9341s and switching pins - oh using graphics test.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 09:56 PM
    As noted up the wire scanner picked the camera up on the PJRC.BB see one of the posts above :) Not sure why yours didn't
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 08:37 PM
    @KurtE - @defragster Running the V-ideo updates in Kurt's library your test sketch with ISR priority of 122 has been running for about 25 minutes with no hangs or slow downs or no jittery 1306. Only issue is the...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 08:10 PM
    Ok just dowloaded it again and set up Tim's sketch with IPR priority at 144 took a quick snap shot and looks a lot better: Getting a good lesson her. Anyway at 144 the 1306 looks nice and smooth and no hangs so far....
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 07:43 PM
    That's without your changes - was trying to duplicate what I thought was how Tim was testing. Was in the process of going to test on the ML board but just broke my camera connector on it - luckily I have a spare - just...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 07:02 PM
    Funny you should mention that caused I just checked with a LA 1. After setup I2C is not involved with the Camera unless you do a single snapshot like with 'f' and call calAE. 2. Running 't' and 'v' at the same...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 06:17 PM
    Just ran WireScanall that Kurt put together: 0x24 is the camera. Haven't tried it on the ML board. Yes camera uses i2c for setup and when you call calAE and setMode. Not sure what it does in between have to...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 02:34 PM
    Like do we need the extra buffers or can we reuse? UPDATE @KurtE - just downloaded and gave it a try - a lot better in terms of no more popping but am seeing a lot more tearing on the bottom half of the screen when...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 02:30 PM
    Ok all just tried to run WavFilePlayer example and all I am hearing is a high pitch continuous sound from the speaker. I did change the setup slightly: #include <Audio.h> #include <SD.h> AudioPlaySdWav ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 02:02 PM
    This is getting fun isn't it :) But fustrating. Maybe should try another sketch to just play a file :)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 12:32 PM
    Tim never really looked at I2C with a LA with the a LA so can't be 100% certain of what I am about to say. Wonder if comm with the SSD1306 is somehow getting overwhelmed with traffic to the camera? You can there...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 12:14 PM
    Morning all - late start today. Ah - now I understand what you are asking. That is what I am assuming. Don't think A2 and A3 have to be renamed since there is no A2/A3 on the ATP board for instance. As for...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-29-2021, 12:08 AM
    Not 100% sure either that is why I did the way I did. #if defined(ARDUINO_TEENSY_MICROMOD) TwoWire Wire2(&IMXRT_LPI2C3, TwoWire::i2c3_hardware); TwoWire Wire1(&IMXRT_LPI2C4, TwoWire::i2c4_hardware); #else...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 11:47 PM
    Comment out this line: isrPrime_it.priority(122); Put it in init to set as a default. Right now with that line commented out V and F are both working fine at Framerate(30)
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 11:25 PM
    Not really need as its in init but good to show usuage. Yeah - 'V' has a problem still but believe @KurtE is working on it. Have to retest. Warning: priority is set to 122 - never changed back
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 10:34 PM
    Hi all For the micromod board in twowire i just changed Wire1 and Wire2 like this: PROGMEM constexpr TwoWire::I2C_Hardware_t TwoWire::i2c3_hardware = { CCM_CCGR2, CCM_CCGR2_LPI2C3(CCM_CCGR_ON), #if...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 09:25 PM
    Ok just updated the repository. 1. Added @KurtE set priorities to .h and call them from init to set both to 102. 2. Updated sketches to include 'V' 3. Uploaded my copy of Example2 which has 'V' included. Also...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 08:39 PM
    Afternoon all Sorry crashed for a little bit so just catching up. Simple answer is yes :) The OV7670 did much better but I think the lens that they use is better. @KurtE added it to the Zelda sketch so I just...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 06:45 PM
    Results with Zelda: 1. 'F' updates screen but no popping sounds and no distortions. 2. 'V' still get the distortion As a note even if I change the priorities in the lib (up or down) 'F' still works but 'V' will...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 06:36 PM
    As a follow-up to my previous post. Reran example2 with the high interrupt load. with no isrPrime_it set 'F' runs but does get split screened if I wiggle my fingers around in front of the camera. Starts out fine but...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 06:18 PM
    @KurtE - @defragster Just stopped going through my myriad of junk boxes and trying to get them organized and catching up now. I did notice that you commented out the lines a little while after post #725: // ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 02:37 PM
    More of a popping sound when display is activated. Likely problem is for the reasons you cited on the interrupts. About half way through the attached recording you can hear the popping and then I stop the video it...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 01:24 PM
    Ok that makes sense now that I read it. Besides I just tried it and still get that popping.
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 01:16 PM
    Good Morning @KurtE. Knew there had to be some sort of interrupt associated with the audio. Nice find. Was a little distracted with the Example2 testing last night and this morning. So I just did a grep on...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 11:25 AM
    Testing on the TMM.BB using the same setup as @defragster but on the 4bit with no changes to the current library version. Only elements changed were in the sketch and as noted in each test. Test 1 --------- ...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 03:23 AM
    SSD stops updating about here: LP#=5 Pri#=594 last Pri=66721 ms=163181 ipCyc%=0.03 deg C=52 LP#=1 Pri#=593 last Pri=66721 ms=169493 ipCyc%=0.03 deg C=52 LP#=1 Pri#=606 last Pri=66739 ms=173739 ipCyc%=0.03 deg C=52...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 03:13 AM
    Yeah 60 don't work well except with GPIO version. Back to this with 4bit on the breakout everything is working now including @KurtE's 'V' mode. LP#=36 Pri#=1001 last Pri=67537 ms=18185 ipCyc%=0.05 deg C=49 Reading...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 03:00 AM
    Ok now that I moved it back to wire (SDA1/SCL1) boxes still running with 't' running. But "F" still does not show on the ILI9341
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 02:58 AM
    Switching back to wire I am seeing this now when I do a 'f' LP#=1 Pri#=1001 last Pri=67537 ms=48431 ipCyc%=0.05 deg C=50 Reading frame error writing to HM01B0 Finished reading frame LP#=1 Pri#=1001 last...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 02:36 AM
    Well I moved the SSD1306 to sda/scl since that is Wire2 and SDA1/SCL1 is actually Wire - you probably mentioned that earlier but I just noticed it. At least for this test. If I start with a 't' I see the 1306 screen...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 01:20 AM
    Tim Sorry - mine has never just shut down on me for no reason like you are seeing. Have had problems but that was my own fault not for temp. Just tried the 15s restore with the Zelda sketch and camera with no...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 01:02 AM
    If you remember we always had issues with the temp monitor reading hotter that we expected. You might want to try @LAtimes library: https://github.com/LAtimes2/InternalTemperature keep meaning to check it out - think...
    888 replies | 19760 view(s)
  • mjs513's Avatar
    04-28-2021, 12:57 AM
    What I am seeing is that if I do a ON/OFF it restarts the sketch. If I do a 15s restore it blinks yellow - I release the button and wait for what seems forever then it starts blinking - I hear the beep telling me it...
    888 replies | 19760 view(s)
More Activity
About mjs513

Basic Information

About mjs513
Location:
New York
Interests:
Robotics, Image Processing
Occupation:
Aerospace Eng (Retired)

Statistics


Total Posts
Total Posts
6,972
Posts Per Day
2.78
Last Post
T3.6 USB Host - Bluetooth Today 02:00 AM
General Information
Last Activity
Today 11:09 PM
Join Date
07-01-2014