Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • Wayne's Avatar
    06-14-2019, 09:32 PM
    PC will not see serial until you program something. When I get a new board, hooking it up the PC see nothing.. I then program it, the teesy loader does its thing and walla, serial pops up. I then can use the loader to...
    8 replies | 193 view(s)
  • Wayne's Avatar
    06-14-2019, 04:30 PM
    "It works great".. This is from the company that wanted this handset. Thus I duplicated the signals correctly! I tell you, that's a lot of pressure off this old man. With everyone's help, it amazes me what can be...
    14 replies | 842 view(s)
  • Wayne's Avatar
    06-14-2019, 03:24 PM
    Wayne replied to a thread Simblee Help. in General Discussion
    I had to use Simblee again and found arm-none-eabi-g++ had been updated which look as if it broke Simblee upload. I renamed the new to allow for the older one to work. Thanks for keeping this up and running.
    23 replies | 978 view(s)
  • Wayne's Avatar
    05-30-2019, 02:30 PM
    I will look into pads.. had looked into Altium..
    14 replies | 842 view(s)
  • Wayne's Avatar
    05-29-2019, 08:34 PM
    Ok, I like to fix the program flow for this project. It is working good, but I think using if else statements is kind of a problem. I use the if statement to digitalRead 1 of 16 inputs going low. I also in the...
    14 replies | 842 view(s)
  • Wayne's Avatar
    05-15-2019, 08:45 PM
    Live and Learn.. You can if you do not place a pulseIn(xxxx,HIGH) right after pulseIn(xxxx,LOW) Also, I know the code repeats at 75ms. So when I get a value over 74000 I should start my reads. I however loose the 1st...
    14 replies | 842 view(s)
  • Wayne's Avatar
    05-14-2019, 05:41 PM
    I'm back.. Now since this is working.. I need to make a test fixture. (Machines cost $$$).. This is a Manchester code.. So here is the original scope image of a NOKEY condition (no buttons pressed) NOKEY ...
    14 replies | 842 view(s)
  • Wayne's Avatar
    05-06-2019, 07:57 PM
    This is amazing.. I have yet to have any bad loader chips when used in pre-production boards that I soldered components on. I have done a few.. over 25 if I recall. The only issue that the schematic software that I...
    73 replies | 1563 view(s)
No More Results
About Wayne

Basic Information

Statistics


Total Posts
Total Posts
167
Posts Per Day
0.10
Last Post
Custom Teensy 3.6 - K66 not booting 06-14-2019 09:32 PM
General Information
Last Activity
06-18-2019 07:09 PM
Join Date
10-29-2014