Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • Chilus's Avatar
    05-16-2020, 02:31 PM
    Problem solved.. and boy do I feel silly. I had an old version of the Audio Library for teensy in my Documents/Arduino/Libraries folder which it was referring to. It will look in that folder first instead of the...
    14 replies | 255 view(s)
  • Chilus's Avatar
    05-11-2020, 07:48 PM
    Did some more tests: The pin test you gave me defragster came out clean. No visible shorts. Then I hooked up the T4 to a max98357A chip but also no sound. To double check I hooked up a T3.2 to the max98357A and it...
    14 replies | 255 view(s)
  • Chilus's Avatar
    05-08-2020, 07:03 AM
    I have only checked a blink test on the Teensy and it works fine. When i have time in the weekend I'll hook up the T4 to a max98357A I have lying here to see if the I2S output is working. I'll keep you posted. ...
    14 replies | 255 view(s)
  • Chilus's Avatar
    05-07-2020, 07:23 AM
    @defragster Thanks for mentioning the sgtl5000 stays activated unless powered down, that explain that behaviour. @palmerr Board: Teensy 4.0 USB type: "Serial" CPU speed: "600mhz" Optimize: "Faster" Here the...
    14 replies | 255 view(s)
  • Chilus's Avatar
    05-06-2020, 09:40 PM
    Hi Pete, I got my hands on a headphone with a three contact plug but with the same result..
    14 replies | 255 view(s)
  • Chilus's Avatar
    05-06-2020, 08:33 PM
    Hello! I've got a brand new Teensy 4.0 and a new Audioshield Rev D, but unfortunately there's no sound coming from the audio jack using headphones. I only hear a very fast crackling/ticking that get's louder as I...
    14 replies | 255 view(s)
No More Results
About Chilus

Basic Information

Statistics


Total Posts
Total Posts
10
Posts Per Day
0.01
Last Post
Fresh AudioShield Rev D not working 05-16-2020 02:31 PM
General Information
Last Activity
05-17-2020 09:30 PM
Join Date
07-29-2016