Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • fhpage's Avatar
    01-14-2018, 05:06 PM
    Using "AudioOutputAnalogStereo" works! I know have stereo... Thank you...
    3 replies | 163 view(s)
  • fhpage's Avatar
    01-13-2018, 11:03 PM
    I have a new 3.5 and cannot get DAC1 to work. DAC0 works with great volume and clarity. i used WaveFilePlayer with minor mods to reference the use of the analog out. The Teensy is connected to a MAX9744 20W amp. Both...
    3 replies | 163 view(s)
  • fhpage's Avatar
    12-24-2017, 11:58 PM
    One other thing. I am reasonably good at soldering but accept that I may have done something (over heated) when I soldered the pins... New to the teensy line. Having great fun!
    3 replies | 178 view(s)
  • fhpage's Avatar
    12-24-2017, 11:49 PM
    I soldered the teensy and the audio board together with 2 "HEADER_14x1_D". It worked initially with this setup, no wires to connect. So, incorrect wiring is not the issue. I used a breakout board to connect to pins...
    3 replies | 178 view(s)
  • fhpage's Avatar
    12-24-2017, 10:58 PM
    I have a teensy 3.2 connected to the audio board. Everything was working fine - playing wav files with the program "...Do_More_While_Playing". I then added code to read pwm signals(5V) from an RC receiver using pins...
    3 replies | 178 view(s)
No More Results
About fhpage

Basic Information

Statistics


Total Posts
Total Posts
5
Posts Per Day
0.19
Last Post
Problem with new Teensy 3.5 DAC output 01-14-2018 05:06 PM
General Information
Last Activity
01-14-2018 05:06 PM
Join Date
12-24-2017