Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • MistrKernnunos's Avatar
    03-18-2019, 11:17 AM
    Thanks for the advice. Now it is not hanging on the endTransmission, but it is returning 2 and that means NACK on adress, but I am sure that the adress is right.
    17 replies | 244 view(s)
  • MistrKernnunos's Avatar
    03-17-2019, 07:35 PM
    Yes, it finds the chip
    17 replies | 244 view(s)
  • MistrKernnunos's Avatar
    03-17-2019, 06:24 PM
    I am using the same code, that I have posted earlier. And there is a foto of the circuit and the chip that I am using is TCA 8418.
    17 replies | 244 view(s)
  • MistrKernnunos's Avatar
    03-16-2019, 11:28 PM
    Hi, I resoldered the pins. Teensy can find the chip and start a transmission, but it hangs when I end the transmission. Do you have any ideas what icould caus the hang?
    17 replies | 244 view(s)
  • MistrKernnunos's Avatar
    03-15-2019, 10:28 PM
    Thanks for the ideas, the connection between the pins and teensy is good. The program suddenly started working I dont know what I have done, but now it works. However I have another problem. I am playing with TCA...
    17 replies | 244 view(s)
  • MistrKernnunos's Avatar
    03-14-2019, 07:01 AM
    Hi, I have a problem with I2C. I am running default Wire.h slave sender master reciever codes but the slave wont answer to master. and I am using 2K resistors.
    17 replies | 244 view(s)
No More Results
About MistrKernnunos

Basic Information

Statistics


Total Posts
Total Posts
8
Posts Per Day
0.12
Last Post
I2C problem 03-18-2019 11:17 AM
General Information
Last Activity
Yesterday 10:29 AM
Join Date
01-14-2019