Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • m-16's Avatar
    05-06-2019, 07:59 PM
    Yes, I understand everything, but the problem is that the printed circuit board has not changed, from the first assembly to the last.
    73 replies | 1430 view(s)
  • m-16's Avatar
    05-01-2019, 09:29 PM
    Good evening. Collected 5 more devices. There is no problem with the launch. Let me summarize this thread. All chips of the first part were clean and not writed by the bootloader. For this, Paul, thank you very...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-16-2019, 09:49 PM
    Many thanks to the detailed and understandable answer. But apparently this idea will have to be abandoned :D periphery on the I2C and SPI bus, so this switch will be very problematic and costly. We will manage what we...
    4 replies | 122 view(s)
  • m-16's Avatar
    04-16-2019, 12:47 PM
    I understood you. Thank you very much for your reply.
    4 replies | 122 view(s)
  • m-16's Avatar
    04-16-2019, 12:32 PM
    Gentlemen s. How to programmatically change the frequency of CPU speed. I reviewed the entire forum, I did not find the answer. Although it is likely that the answers were, but for me they were not understood. Dear...
    4 replies | 122 view(s)
  • m-16's Avatar
    04-16-2019, 11:42 AM
    Yes. I understood you. So far, I am only stating that all the chips from the first delivery did not work. Only 1 of the second delivery did not work, apparently was spoiled by me.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-16-2019, 09:15 AM
    All builds are made. 2 successful with MKL04 from the second delivery and 1 not successful with the chip from the first delivery, which was checked before installation and had a 3.2V on the 18th leg with a 3.3V power...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-08-2019, 01:36 PM
    I understand you. Ready to drop your conclusions. Strange one. All destroyed from the first delivery. Before soldering, I soldered 3, 4 and 5, 6 and checked 18. It was 3.2V. After soldering 0.2 - 0.8. Thermal...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-08-2019, 12:28 PM
    So far this is the only explanation that comes to my mind. It is possible that it is not. Perhaps this is somehow related to the order of assembly. The first three assemblies were completed - the chip was soldered...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-08-2019, 11:45 AM
    4 chips were damaged and 3 successful assemblies were made. 1 chip from 4 was damaged by the experiment that I described above. 3 successful assemblies were carried out one after another at high humidity in the room...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-08-2019, 11:28 AM
    Dear Paul, Small-scale production, so I personally carried out the entire assembly and soldering. At the moment I conclude that the chip was reset by static electricity. At this stage I have little information to see...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-08-2019, 11:14 AM
    Made a few more assembly device. There are no problems, it works. For the experiment repeated the conditions of the first assembly. Result - MKL4 does not work. What were the conditions and what I repeated. The...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-05-2019, 03:51 PM
    Required Paul. This is without convention. Especially since I'm your debtor. I already have assumptions and I shall make them later.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-05-2019, 02:51 PM
    Paul, to be fair, I'm not in a hurry to draw conclusions on the issue. One thought is (possibly) static when soldering. I will also collect 4 devices, and then we finally summarize.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-05-2019, 02:15 PM
    Success! Paul, thank you so much for the help, I owe you one. I loaded the sketch and everything works great! My thanks to everyone who participated.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-03-2019, 07:17 PM
    I soldered all the power circuits, step by step. Powering them from USB. All is perfect, with 3.3 V on pin 18. Everything is even more confusing now. But it works, and that's a big plus. All that's left is...
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-03-2019, 02:48 PM
    Only the chip on the board ... Power supply from Teensy stabilizer:18 - 3.30V Power supply from a laboratory power source: 18 - 3.30V, The next step weighing capacitors.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-03-2019, 07:50 AM
    Yes, there is an oscilloscope. Peak value of voltage 3.29V. Voltage rise rate <1.00 mS But I understood your idea. Today I will.
    73 replies | 1430 view(s)
  • m-16's Avatar
    04-03-2019, 12:11 AM
    Good evening. There is news, but sad. It all happened again. Soldered only the power circuit and MKL04. At 18 - 0.2V and 3.0V if the foot 3 is suspended. 3 and 4 - 3.333V at power supply. 5 and 6 resistance to...
    73 replies | 1430 view(s)
No More Results
About m-16

Basic Information

About m-16
Location:
NY
Occupation:
Manager in IT company

Statistics


Total Posts
Total Posts
49
Posts Per Day
0.71
Last Post
Can't run project. 05-06-2019 07:59 PM
General Information
Last Activity
05-06-2019 07:59 PM
Join Date
03-19-2019