Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • DaveAK's Avatar
    Today, 03:01 AM
    Well that certainly seems to work. But now I'm curious as to why toggling state has issues. :D
    7 replies | 227 view(s)
  • DaveAK's Avatar
    Today, 02:49 AM
    I'm starting a new project that will be using a Teensy 4.0 or 4.1, but I haven't ordered it yet, so I'm prototyping some concepts on an ATmega328 based SparkFun RedBoard. I'm simply testing interrupt code from a limit...
    7 replies | 227 view(s)
  • DaveAK's Avatar
    02-19-2021, 10:24 PM
    Thanks Paul! Can confirm the new 1.54-beta6c version is now quicker than a quick thing. Edit: Beta version installed on machine in OP. Just checked the new HP in my shop and the original loader version 1.53 loads...
    76 replies | 1584 view(s)
  • DaveAK's Avatar
    02-18-2021, 04:23 PM
    I have trouble with GTK2/3 compatibility all the time and usually have to install additional libraries. I just found out about lack of 32bit support when I tried to upgrade my shop PC. It's impossible to keep up to...
    76 replies | 1584 view(s)
  • DaveAK's Avatar
    02-17-2021, 04:42 PM
    I'm happy to help with any testing. In addition to the machine in my OP I have a new HP All-in-one that I just set up to dual boot Windows and Ubuntu 20.04. I have loaded Teensyduino on it but not yet tested it. I...
    76 replies | 1584 view(s)
  • DaveAK's Avatar
    02-17-2021, 01:04 AM
    It definitely seems to be a 20.04 issue. I have an old 32bit machine out in the shop running 18.04, (I think), and the same version of Teensy loader and that works fine. I still have the same issue with my 20.04 setup.
    76 replies | 1584 view(s)
No More Results
About DaveAK

Basic Information

Statistics


Total Posts
Total Posts
26
Posts Per Day
0.05
Last Post
Interrupt performance Today 03:01 AM
General Information
Last Activity
Today 04:13 PM
Join Date
08-23-2019