Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
mah's Activity
About Me
Tab Content
  • mah's Avatar
    12-31-2021, 07:10 PM
    @KurtE i also wanna thank you for sharing those files, and sorry for me confusing everything. glad we sorted it out! Happy new year!
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-31-2021, 06:11 PM
    ye, that's what i am trying to say, not complaining, KurtE's documents have been a great help when designing my carrier board. But this is the reason i should have tried on the bench before makings pcbs!
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-31-2021, 04:29 PM
    the problem is just that the MM pin numbers are swapped? Pin.........MM Pin 0...........19(should be 17?) 1...........17(should be 19?)
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-31-2021, 03:17 PM
    i guess something on those two lines are wrong
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-31-2021, 03:00 PM
    I have made my own carrier board, and was using KurtE's documents to make my own schematic symbols: https://github.com/KurtE/TeensyDocuments/blob/master/Teensy4%20MicroMod%20Pins.pdf
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-31-2021, 02:27 PM
    Hi, i have connected a wiznet w5500 to SPI1(3) but having problems communicating, is there a chance CS0 and MISO are swapped in your document? MM pins 17, 19, or Teensy pins 0, 1
    1000 replies | 81127 view(s)
  • mah's Avatar
    12-21-2021, 06:35 PM
    i Have the same issues, but i cant rule out HW errors yet, but i am very curious how this progress, using the teensy micromod with the w5500 connected to SPI1, the same pins as atete. Include my schematic in case the...
    7 replies | 550 view(s)
No More Results
About mah

Basic Information

Statistics


Total Posts
Total Posts
67
Posts Per Day
0.11
Last Post
MicroMod Beta Testing 12-31-2021 07:10 PM
General Information
Last Activity
12-31-2021 07:10 PM
Join Date
05-08-2020