Forum Rule: Always post complete source code & details to reproduce any issue!
Tab Content
  • bamos's Avatar
    Yesterday, 04:51 PM
    I currently have working code that sends pixel data to 32 pins. I know the octoWS2811 board will interface with the T4.1, but it only gives me 8 outputs. I'm thinking of designing a board that mimics the octo board...
    1 replies | 74 view(s)
  • bamos's Avatar
    09-25-2020, 12:25 PM
    I did make that change to UDP_MAX_PACKET_SIZE, although I was limited to the first 33 nodes (99 leds) even when I wasnít directly controlling them via Ethernet. I run a test pattern during setup and that was limited...
    131 replies | 9328 view(s)
  • bamos's Avatar
    09-25-2020, 04:35 AM
    Pilot, I now have a partial sketch running to test this, and OctoWS2811 does seem to be working much better than before. Thanks for the help.
    13 replies | 652 view(s)
  • bamos's Avatar
    09-24-2020, 10:38 PM
    Alskyline, I havenít had much time to work on it in a couple days. Iíve got a test sketch worked up using octows2811. I just havenít had a chance to get to my bench to test it out. Iíll let you know how it goes,...
    131 replies | 9328 view(s)
  • bamos's Avatar
    09-24-2020, 10:08 PM
    Alskyline, I havenít had much time to work on it in a couple days. Iíve got a test sketch worked up using octows2811. I just havenít had a chance to get to my bench to test it out. Iíll let you know how it goes,...
    131 replies | 9328 view(s)
  • bamos's Avatar
    09-23-2020, 07:45 PM
    Tarquinio, Thanks for the help. I will switch over to the octows2811 library and try that out tonight or tomorrow as time permits. I only need about 30 frames per second, so if you're getting 50, that should work...
    131 replies | 9328 view(s)
  • bamos's Avatar
    09-23-2020, 05:11 PM
    Have you noticed any issue with firing pixels when using the fastLED library and the nativeEthernet library simultaneously? FastLED works great for me by itself, but as soon as I start Ethernet communication, only the...
    13 replies | 652 view(s)
  • bamos's Avatar
    09-23-2020, 04:43 AM
    I'm having a strange issue with the Teensy 4.1. My goal is to use the T4.1 to drive ws2812 leds with fastled. The commands will come via E1.31 protocol via ethernet. I have found examples online with this working on...
    131 replies | 9328 view(s)
No More Results
About bamos

Basic Information

Statistics


Total Posts
Total Posts
8
Posts Per Day
0.24
Last Post
Teensy 4.1 32 pinout led driver board Yesterday 04:51 PM
General Information
Last Activity
Yesterday 04:51 PM
Join Date
09-21-2020