Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: PaulStoffregen

Search: Search took 0.02 seconds.

  1. I found the cause of the Catalina version not...

    I found the cause of the Catalina version not running on MacOS 10.13. The makefile was missing "-mmacosx-version-min=10.10" for the Catalina build of Teensy Loader.

    Why it's able to run on 10.10...
  2. Yes, the old Mac installer breaks the code...

    Yes, the old Mac installer breaks the code signature.

    The newer copy of Teensyduino, which is a complete copy of Arduino with all Teensyduino stuff already installed, has a proper code signature. ...
Results 1 to 2 of 2