I've been testing 1.53 beta 3 and have only found one issue related to Arduino 1.8.13:

One of the fixes in Arduino 1.8.13 is to once again allow libraries marked as 'precompiled' in the library...