Yes, you need 1.56 - or use an older version of Paul`s LittlFS wrapper.