I can confirm that the problem from 1.33-beta1 (error on first-use) is fixed in my setup.

Thanks for the quick fix!