http://www.pjrc.com/teensy/loader_cli.html version 2.0 doesn't look like it supports Teensy 3.0

http://www.pjrc.com/teensy/beta/load_linux_only.c looks like it does Teensy 3.0, but linux-only.
...