Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: johnraid

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    10,688

    Yes, I had level converters and a separate...

    Yes, I had level converters and a separate regulator for for the CC3000. I powered both the Mega and the CC3000 regulator from a bench supply at 5V. I think I had other things going on though...
  2. Replies
    20
    Views
    10,688

    Thanks manitou. Unfortunately I still couldn't...

    Thanks manitou. Unfortunately I still couldn't get my mega to talk to my deadbug CC3000 through level converter. I even inadvertently put 5V to the CC3000 and was sure I fried it. Putting the...
  3. Replies
    20
    Views
    10,688

    Manitou, can you tell me how you hooked your...

    Manitou, can you tell me how you hooked your mega2560 up to the CC3000. I can seem to get mine to talk.

    John
  4. Replies
    20
    Views
    10,688

    Chris, Here is the output from the test. I...

    Chris,

    Here is the output from the test. I get the same thing with both the CC3000Patch library and with Paul's updated library below:

    Waiting for you before starting...
    Confirming WLAN_IRQ...
  5. Replies
    20
    Views
    10,688

    I'm guessing this is why things are hanging. In...

    I'm guessing this is why things are hanging. In ccspi.cpp in init_spi() calls SpiConfigStoreOld() that is defined on line 103 as:


    // TODO: ARM (Due, Teensy 3.0, etc)
    // #error platform not yet...
  6. Replies
    20
    Views
    10,688

    Chris, I added delay(1000) just before and after...

    Chris, I added delay(1000) just before and after Serial.begin(115200); in setup. That made the command menu finally show up on the Teensy. Now whenever I select 0 through 3 it hangs at...
  7. Replies
    20
    Views
    10,688

    Thanks. I have a separate 1A 3.3V LDO for the...

    Thanks. I have a separate 1A 3.3V LDO for the CC3000.

    I spent a couple of hours this morning putting optiboot on a Mini Pro 3.3V with not much luck. So I gave up and now have my Mega Pro 2560...
  8. Replies
    20
    Views
    10,688

    So I actually read the error and it turns out I...

    So I actually read the error and it turns out I had the files in the CC3000Patch folder as well as the libraries director and that confused things. Now it compiles and uploads just fine but there is...
  9. Replies
    20
    Views
    10,688

    Thanks for your work Potatotron. I couldn't...

    Thanks for your work Potatotron.

    I couldn't get the patch to compile so I assumed it was a problem with having 3.1 as the target. Something about a symbol had previously declared a different...
  10. Replies
    20
    Views
    10,688

    Teensy 3.1 and CC3000 webserver hang

    I'm having a problem with my Teensy 3.1 and a CC3000 sample I received from TI. I have it set up as a web server and every time I hit it with a browser it hangs. I can get it to connect to my...
Results 1 to 10 of 10