We currently use a Teensy 3.6 with the WIZ850io for protocol translations between legacy protocols of our old products to the new protocols of current generation products. We do not use an OS.
We...