Hi all,
Let me start off by saying that I love the teensy and thank you to everyone on these forums and of course Paul!

So unfortunately I've discovered that when using teensyloader 1.52 and 1.53...