Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: whitebengal

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    413

    Arduino IDE 1.8.9 as downloaded from Arduino is...

    Arduino IDE 1.8.9 as downloaded from Arduino is flat broken with the next OS for the stated reason. In their forums, the only way around this is to use the BETA version of the IDE.
  2. Replies
    13
    Views
    413

    Teensy and Mac OSX 10.15

    So far I'm impressed with the hardware, but I've hit a brick wall with the software. Changes were made to OSX that requires Arduino 1.9.0 beta to even run. There is no way to compile or download code...
Results 1 to 2 of 2