Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: mjs513

Search: Search took 0.01 seconds.

  1. Replies
    65
    Views
    15,270

    @Paul Seems to work for me here as well. This...

    @Paul
    Seems to work for me here as well. This is a direct copy past from the serial monitor:


    LittleFS Test
    flash begin
    Flash ID: EF 70 18
    Flash size is 16.00 Mbyte
    attemping to mount...
  2. Replies
    65
    Views
    15,270

    Just tested both chips on the T4.2 on the...

    Just tested both chips on the T4.2 on the BuiltinSDCard and on the T3.2 with an external Card reader, both worked no problem. Also tested with an external card reader on a T4.0.


    T4.1 on...
  3. Replies
    65
    Views
    15,270

    Just got back on-line. 512GB and 1TB = very...

    Just got back on-line. 512GB and 1TB = very surreal. When I ordered the 512GB samsung was kind of nervous but worked, was nervous about the 1TB card.

    Just ordered the pair that of 32GB that was...
  4. Replies
    65
    Views
    15,270

    I installed clean copy of Arduino-1.8.13 along...

    I installed clean copy of Arduino-1.8.13 along with beta4. Can confirm what @KurtE posted on the SerMon issue with Win10x64

    As long as you "choosing the board under Serial ports and not under...
  5. Replies
    65
    Views
    15,270

    While I don't have a mac at least I can verify...

    While I don't have a mac at least I can verify thats its there and can be downloaded - at least on a Win10 machine :)
  6. Replies
    65
    Views
    15,270

    Installed over beta3 on a Win10x64 without issue....

    Installed over beta3 on a Win10x64 without issue.

    Tested SD default to 16Mhz SPI Clock:
    a. BUILTIN_SDCARD on T4.1 Listfiles.ino worked at 16Mhz no problem as well as the ILI9341_t3_Slideshow. ...
Results 1 to 6 of 6