Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: mjs513

Search: Search took 0.01 seconds.

  1. Replies
    45
    Views
    7,636

    @KurtE Just tested ILI9488 = seems busted -...

    @KurtE

    Just tested ILI9488 = seems busted - nothing on running on my Display. Tried changing spi but still not working. Have to go back to make sure I have the right version.

    EDIT: False...
  2. Replies
    45
    Views
    7,636

    @KurtE Sorry just saw this. Just tested...

    @KurtE
    Sorry just saw this.

    Just tested Buddhabrot, graphicstest and demosauce (had to fix font name) they all seemed to working at 30Mhz. Didn't do any tests with increased speed. Do what to...
  3. Replies
    45
    Views
    7,636

    Paul I reran the ClocksT4 sketch as modified by...

    Paul
    I reran the ClocksT4 sketch as modified by @defragster and looks like the fix resolved the issue associated the clocks as well - no bugbug reports for the speeds tested. For the clock of...
  4. Replies
    45
    Views
    7,636

    @manitou That's good info to keep handy. Thank...

    @manitou
    That's good info to keep handy. Thank you for testing.
  5. Replies
    45
    Views
    7,636

    @neurofun Unfortunately the speed limit with...

    @neurofun

    Unfortunately the speed limit with the RA8875 didn't register until @manitou posted his measurements and I went in to retest. Going to change to 18mhz
  6. Replies
    45
    Views
    7,636

    @neurofun - @KurtE Curious - made the change...

    @neurofun - @KurtE

    Curious - made the change to SPI.cpp in post #25 and it is still showing 272 ms/page @18Mhz SPI. Makes it more curious that @manitou showed in post #24 SPI clock is actually...
  7. Replies
    45
    Views
    7,636

    @neurofun Just installed b2 over a copy of the...

    @neurofun
    Just installed b2 over a copy of the 1.8.10 I had already installed. I am still seeing 272 ms/page @600Mhz for the adafruit display. Unless its something with the Adafruit display vs the...
  8. Replies
    45
    Views
    7,636

    @neurofun That's really strange results you...

    @neurofun

    That's really strange results you are getting with your RA8875. Watching the display there is no noticeable delay at all. I can't seem to duplicate your problems with my Adafruit...
  9. Replies
    45
    Views
    7,636

    @nerofun Just ran your example using a...

    @nerofun

    Just ran your example using a Adafruit 800x480 display with their RA8875 controller. Also ran it at a couple SPI speeds:

    12Mhz SPI
    600: 293 ms/page
    528: 297 ms/page
    396: ...
  10. Replies
    45
    Views
    7,636

    Unfortunately, at 130mhz the error is still there...

    Unfortunately, at 130mhz the error is still there even with your code change to clocksT4:

    F_CPU=129600000 50ms delay:: 1009 us and 1 ms
    System Clock: 129600000

    IPG Clock: 129600000

    Semc...
  11. Replies
    45
    Views
    7,636

    Tested changes to the Wire library with three...

    Tested changes to the Wire library with three devices:

    LidarLite V4LED: worked no issues
    BNO055: worked out of the box no issues
    BNO080: kind of worked. Tested with three example...
  12. Replies
    45
    Views
    7,636

    Downloaded and installed TD1.49 Beta 3 on Windows...

    Downloaded and installed TD1.49 Beta 3 on Windows 10x64 Home (all updates installed to date) with out any issue.

    As an initial test ran @defragster version of the ClocksT4.ino sketch to test the...
Results 1 to 12 of 12