Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: FLL-Freak

Search: Search took 0.00 seconds.

  1. I got my T4,1 in today and the SD card works...

    I got my T4,1 in today and the SD card works perfectly with it. Did not work on the T4.0 reliably. My connections to the SD card breakout where a series of discreet wires each about 2 inches long....
  2. KurtE, Thank you for the test program. I am...

    KurtE,

    Thank you for the test program. I am sure it will come in handy. I do not think soldering is the issue. All the joints look perfect under a microscope. Not only that, but it works about 50%...
  3. Since @defragster showed me it was possible, I...

    Since @defragster showed me it was possible, I gave it another try tonight with the T4.0 and AdaFruit SD card on 1.5 inches of wire. Still no go. So I pulled out the logic analyzer and connected up 3...
  4. I have restored my sdFat-beta to factory...

    I have restored my sdFat-beta to factory defaults. My hardware in a T4.0 with an AdaFruit sdcard breakout board as above.
    The SD card is a SanDisk Ultra SDHC 16G card.
    I ran the SdInfo demo (no...
  5. Thank you for fixing the schematic. That will...

    Thank you for fixing the schematic. That will reduce some confusion in the future.
  6. But the knobs and dials are soooo shiny and...

    But the knobs and dials are soooo shiny and pretty... Must be there for a reason... Must turn and spin them... Must...

    Ok, I will try it out of the box and see what happens.
  7. I did not mean to imply an error with the library...

    I did not mean to imply an error with the library but rather my use of it. I am sure that it is working for a good number of people.
    (These people must be living a cleaner life than I am.)

    By the...
  8. Somehow I keep losing replies to threads....

    Somehow I keep losing replies to threads. Hopefully this is not a duplicate.

    I am glad to hear that the schematic issue is likely just a documentation issue and not in the copper.
    It does sadden...
  9. Schematic error in T4.0 or T4.1 on SD pins

    I have been having a hard time getting my T4.0 to talk to an SD card. A friend has a T4.1 that works fine.

    I went back to review what I had done when I noticed an inconsistency in the published...
Results 1 to 9 of 9