Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: KurtE

Search: Search took 0.01 seconds.

  1. Replies
    75
    Views
    2,818

    As I mentioned, I tried it on my 4.3" RA8875 and...

    As I mentioned, I tried it on my 4.3" RA8875 and it worked fine. I could probably also hook up the 5" as well, but as you mentioned it does have different wiring.

    But as mentioned good enough to...
  2. Replies
    75
    Views
    2,818

    Understood, which I sort of figured as well and...

    Understood, which I sort of figured as well and have not pushed up the change... I did try to remove the clock bit at the end of the end method and did not help the Hibernate code...
    So I am out of...
  3. Replies
    75
    Views
    2,818

    Good morning @Paul and @defragster... The furn...

    Good morning @Paul and @defragster...

    The furn of it is for which version of which displays do you have this setup for?

    My boards are a little more funky as I set them up to maybe handle a...
  4. Replies
    75
    Views
    2,818

    @Paul - Wondering about PR for SPI, that may be...

    @Paul - Wondering about PR for SPI, that may be needed to make SPI work on T4.x with Snooze... Still other issues.
    https://github.com/PaulStoffregen/SPI/pull/59

    That is it gives some...
  5. Replies
    75
    Views
    2,818

    Sorry probably should have done that earlier. ...

    Sorry probably should have done that earlier. Actually I keep meaning to get back to ILI9488 library and maybe see if we can rework how the buffers works, that is we have 3 different versions of the...
  6. Replies
    75
    Views
    2,818

    Good Morning Paul - and mjs513 - Right now what I...

    Good Morning Paul - and mjs513 - Right now what I downloaded (ILI9488_t3) is not properly building and linking for T4.x...

    Probably my issue or earlier merge issue... In particular when not using...
  7. Replies
    75
    Views
    2,818

    @Paul - You should probably pickup the updated...

    @Paul - You should probably pickup the updated libraries that are part of the build, that have these changes to isolate our drivers somewhat from GFX changes.
  8. Replies
    75
    Views
    2,818

    Thanks :D I started doing ILI9488, but was...

    Thanks :D

    I started doing ILI9488, but was having issues with the display running the fonts4 test on T4.x and wanted to get back to it, but then

    it was time to eat...

    So will pick up your...
  9. Replies
    75
    Views
    2,818

    @mjs513 - I also did a PR on the ST7735_t3 code...

    @mjs513 - I also did a PR on the ST7735_t3 code for same issue: https://github.com/PaulStoffregen/ST7735_t3/pull/17

    and as mentioned already did for ili9341_t3n... Have not done yet for RA8876,...
  10. Replies
    75
    Views
    2,818

    @mjs513 and @paul - I did a PR for RA8875, that...

    @mjs513 and @paul - I did a PR for RA8875, that looks like it worked for me..

    If not LadyAda replied to Issue I raised that we could request that change undone as the person who did it, decided to...
  11. Replies
    75
    Views
    2,818

    @Paul and @mjs513 - Yes Adafruit changed the GFX...

    @Paul and @mjs513 - Yes Adafruit changed the GFX Font format last month.

    They changed the top level first/last frim uint8_t to 16 bits... So all of our drivers that attempt to display the GFX...
  12. Replies
    75
    Views
    2,818

    @Paul - Thanks :o @mjs513 - GFX fonts appear...

    @Paul - Thanks :o

    @mjs513 - GFX fonts appear to be screwed!
    I have Warnings fixed in example... Have not setup to do PR yet, just need to convert the wt ht variables to be uint8_t instead of...
  13. Replies
    75
    Views
    2,818

    I am using one of the 800x480 4.3" displays in my...

    I am using one of the 800x480 4.3" displays in my earlier screwed up adapter board... If needed I can try one of the others as well. But now back to garden
  14. Replies
    75
    Views
    2,818

    Hi @Paul - I just copied all of Core over to my...

    Hi @Paul - I just copied all of Core over to my Arduino 1.8.13
    And it looks like I maybe missed removing a warning from digitalToggle()
    unused variable (pinMode)...

    Not sure why I missed it...
  15. Replies
    75
    Views
    2,818

    Sorry, been off doing other stuff. I do have...

    Sorry, been off doing other stuff.

    I do have a few different ones:
    I believe I have a BuyDisplay: 5" 800x... I may also have one of the 480x272 one here as well
    Maybe 2 of the 4.3" 800x480 -...
Results 1 to 15 of 15