Paul, I can confirm 1.33-Beta2 works with Teensy 3.2 under Windows 10 - Arduino1.6.13 and vMicro/VS.

Thank you so much - Glenn