I am wondering about the 4.1 issue because the Visual Studio Version of platformio already includes Teensyduino 1.52 with 4.1.
...