Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: duff

Search: Search took 0.00 seconds.

  1. Replies
    59
    Views
    9,062

    So it looks like I have the same problem that...

    So it looks like I have the same problem that @neurofun has with the Catalina version. When I try to open the Teensy.app it says it needs 10.14:
    18956
    18955
    Got it to work when I copied the 1.50...
  2. Replies
    59
    Views
    9,062

    Yes it does work on my 10.13.4 Mac with no...

    Yes it does work on my 10.13.4 Mac with no crashes that I saw.
  3. Replies
    59
    Views
    9,062

    So I did finally got Teensyduino 1.5.0 to install...

    So I did finally got Teensyduino 1.5.0 to install correctly. For some reason my machine which is old (2012) and running Mac 10.13.4 Quarantines the Arduino ide when I download it. I checked with this...
  4. Replies
    59
    Views
    9,062

    I get this error if I try from Terminal:

    I get this error if I try from Terminal:
  5. Replies
    59
    Views
    9,062

    Downloaded Arduino 1.8.11 twice and ran it with...

    Downloaded Arduino 1.8.11 twice and ran it with no problems then downloaded and installed this Teensyduino and when I opened Arduino it crashes with this error every time now for both Arduino's I...
Results 1 to 5 of 5