Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: t-rowe

Search: Search took 0.00 seconds.

  1. I reverted to older versions.. Arduino = 1.6.1...

    I reverted to older versions..

    Arduino = 1.6.1
    Teensyduino = 1.21

    I chose these because it replicated a working setup on on older Win10 machine. I am able to get my sketches to compile...
  2. "Detecting libraries used... Error compiling for board Teensy 3.2 / 3.1"

    I just installed Arduino 1.18.12 and Teensyduino 1.51. I opened the blink example for teensy3.1. The first compile and load was successful, but the second attempt results in a compile error. The...
Results 1 to 2 of 2