Context
The Artnet library included in Teensyduino 1.56 executable (Atleast in macOS) uses, what I believe is the legacy release, version 1.0 from 2014, of the Artnet library from
NathanaŽl...