Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: yokonav

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    962

    @mjs513 Something interesting I discovered...

    @mjs513 Something interesting I discovered accidentally! If MCLK is not connected to the Arducam (XCLK pin), it works well with all frame rates.There are tearing when moving fast in 'V' mode and...
  2. Replies
    22
    Views
    962

    Delay does not help.

    Delay does not help.
  3. Replies
    22
    Views
    962

    Both F an V have tearing.

    Both F an V have tearing.
  4. Replies
    22
    Views
    962

    I am using F and V option.

    I am using F and V option.
  5. Replies
    22
    Views
    962

    Here is the whole sketch: #include...

    Here is the whole sketch:


    #include <stdint.h>
    #include <SD.h>
    #include <SPI.h>

    #include <Wire.h>

    #include "HM01B0.h"
  6. Replies
    22
    Views
    962

    Good morning @mjs513, we are 13 hours apart :-)....

    Good morning @mjs513, we are 13 hours apart :-). I have tried with/without USE_SPARKFUN but similar output. It only works with framerate=15 with screen tearing either cases. What are the other...
  7. Replies
    22
    Views
    962

    I was able to connect a display (ILI9431) using...

    I was able to connect a display (ILI9431) using SPI (MOSI1/SCK1) pads on the back of T4. It has same issues. It works only with frame rate=15 with heavy tearing or flickering. Please see the gif...
  8. Replies
    22
    Views
    962

    HM01B0 hm01b0(5, 6, 7, 8, 1, 2, 3, 4, 33); ...

    HM01B0 hm01b0(5, 6, 7, 8, 1, 2, 3, 4, 33);

    These pins didn't work. The data pins are on FlexIO 1 and clk are using one pin from FlexIO_1 and 3 from FlexIO_2, I hope this is not the reason?
  9. Replies
    22
    Views
    962

    @mjs513 Can you suggest alternative set of flexio...

    @mjs513 Can you suggest alternative set of flexio pins for g0, g1, g2, g3? I wanted to connect a display(ILI9431) but SPI pins are occupied by them.
  10. Replies
    22
    Views
    962

    I have modified the Processing script to capture...

    I have modified the Processing script to capture based on header. It seems image is OK now but it works only with frame rate = 15 and has a lot of flickering. I used same camera with RP2040 and it...
  11. Replies
    22
    Views
    962

    Thanks @mjs513! I soldered a pin header and...

    Thanks @mjs513! I soldered a pin header and connected as you suggested except SDA/SCL which is 18/19 on T4. There is no corresponding EN pin on the Arducam (hm01b0) so I did not use it. Since I am...
  12. Replies
    22
    Views
    962

    Teensy 4.0 with HB01B0 camera

    Hello,

    I would like to connect Teensy 4.0 with Arducam hm01b0 (https://www.arducam.com/product/arducam-hm01b0-qvga-spi-camera-module-for-raspberry-pi-pico-2). I found...
Results 1 to 12 of 12