Forum Rule: Always post complete source code & details to reproduce any issue!

Search:

Type: Posts; User: Anthony Heath

Search: Search took 0.00 seconds.

  1. Replies
    130
    Views
    31,881

    It seems to be working quite well now. I have 3...

    It seems to be working quite well now. I have 3 I2C devices and an SPI display on it. Turns out a megabyte of ram and 600MHz makes a big difference in how things run. Runs very smoothly. Like...
  2. Replies
    130
    Views
    31,881

    Well the 7.0.0-rc.2 version seems to have solved...

    Well the 7.0.0-rc.2 version seems to have solved this problem for me.
    Thanks very much for helping!
  3. Replies
    130
    Views
    31,881

    LOL the buttons are gray so I thought it wasn't...

    LOL the buttons are gray so I thought it wasn't available. duh. Loading the 7.0 version asap.
    I posted on the Adafruit forum last night. no response so far. fingers crossed.
  4. Replies
    130
    Views
    31,881

    Based on this page, 7.0 isn't available for...

    Based on this page, 7.0 isn't available for Teensy. https://circuitpython.org/board/teensy40/
    So yes, I am running 6.3.0.
    I do have 3V from the Teensy to VIN on the breakout. Is that a mistake? I...
  5. Replies
    130
    Views
    31,881

    I checked the levels of the pins. They were low....

    I checked the levels of the pins. They were low. I checked them again, and as I checked the second time I saw pin 19 go from low to high. I checked pin 18 and it was low, then it went high.
    I saved...
  6. Replies
    130
    Views
    31,881

    I'm having a hard time figuring out how to get...

    I'm having a hard time figuring out how to get I2C working with CircuitPython on Teensy 4.0.
    I get "RuntimeError: No pull up found on SDA or SCL; check your wiring"
    I can't seem to find any...
Results 1 to 6 of 6