In order to test the new alpha (beta ?) version of the Eclipse Arduino Plugin I've installed a fresh Arduino 1.5.2 alongside my other Arduino installations on my Mac. They all reside in the Applications folder Click image for larger version. 

Name:	Screen Shot 2013-03-04 at 6.33.56 AM.png 
Views:	215 
Size:	16.5 KB 
ID:	301

the Teensyduino installer is supposed to detect compatible Arduino Versions and, while I am not sure the 1.5.2 Arduino is actually supported my 1.0.1 and 1.0.3 versions should be. However the "Next" button remains greyed out. What is the Teensyduino installer actually looking for when trying to determine whether or not there are viable Arduino version installed ?

I've one his many times before without any problems and this is a bit of a head scratcher :/