Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 4 of 4

Thread: Teensy 3.0 is not recognised

Threaded View

  1. #1
    Junior Member
    Join Date
    May 2013

    Teensy 3.0 is not recognised

    Hi there!

    I got my first Teensy and really like the specs and the size.

    But iīve problems to get it recognised by the teensy loader.
    Iīve installed Arduino 1.0.4, Teensyduino 1.14 (Teensy 0.7).

    I tried 4 USB cables and tried all the steps in the troubleshoot section.
    I only want to try to programm the BasicTest from OctoWS2811.

    When i received the board the blink program ran, but if i pushed the button the LED still blinked further.
    Once i could load the BasicTest onto it after 50 tries, but now it didnīt worked for 100 tries...
    And itīs the same with the Push Button, the programm still runs if i press it.

    Have a mid 2012 MacBook Pro with OS X 10.8.3.

    Do youīve any more tipps i could try?
    iīve an oscillospe and a logic analyser.

    Thx for your help and greetings from germany.

    Click image for larger version. 

Name:	Screen Shot 2013-05-13 at 1.36.47 PM.png 
Views:	249 
Size:	85.8 KB 
ID:	465
    Last edited by +5V; 05-13-2013 at 11:42 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts