Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: RIP Teensy 3.0 - What do I do with it??

  1. #1
    Junior Member
    Join Date
    May 2013
    Location
    Tampa, FL
    Posts
    2

    Question RIP Teensy 3.0 - What do I do with it??

    I've had this Teensy 3.0 board for about 6 months and ran it off and on with no problems. Tonight, in the middle of operation, it completely flatlined and I see no way to repair it.

    I was running straight off the computer via standard USB port/manufactured short usb cable.

    When I say flatlined, I mean completely dead. Absolutely nothing shows up in Windows Device Manager when plugging in and out.

    It's a great board. Should I have been running the CPU at 48 Mhz instead of 96?? When I first got it the default setting in the arduino IDE was to run it at 96 so I never messed with it.

    Early on I had some issues when unplugging it/replugging it in but it turns out it was a known bug and I was supposed to wait 15 seconds for Windows to update the device list properly or something like that? IDK w/e.

    Great board works well. I LOVE THE SPEED so going back to 2.0 is going to suck and I will buy another one in about 2 minutes but MY QUESTION IS should I send this dead board back?? OR PERHAPS SOMEONE MIGHT WANT TO PLAY WITH IT??

    Woohoo teensy<3

  2. #2
    Junior Member
    Join Date
    May 2013
    Location
    Tampa, FL
    Posts
    2
    Ok I will run at 48 Mhz from now on and see how long it goes. Thanks for the input everyone! ^_______^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •