Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: Unable to find rebootor

Threaded View

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    14

    Question Unable to find rebootor

    Hi,
    It's just arrived the teensy 3.0 board (fast delivery)
    I've try it with Teensy.Exe loading blink sample with no problem.
    Then i've try to use Arduino 1.0.5 and follow the instructions Teensyduino Version 1.16
    Following the instructions, on load, the board the console told me DOWNLOAD ERROR and the board stop to blinking and stop to respond!

    I've try to use the commandline loader:with the followin error ...

    teensy_loader_cli.exe -mmcu=atmega32u4 -r "code\blink_both\blink_both\blink_fast_Teensy2pp.h ex"
    Unable to find rebootor

    How can i recover the situation?



    SOLVED!


    I solved changing USB port and restarting Arduino. then I load by Arduino the Blink example SETTING CORRECTED LED PIN (previouse error default was 11) but getting an ERROR.
    Then I close Arduino and used Teensy.exe to ad the button start to work again.
    Now it's ok .. but i do not understand what's happe with arduino sw...

    Thanks
    Last edited by WaltZie; 09-13-2013 at 08:21 AM. Reason: Solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •