Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: teensyduino 1.20 on win8 x64 does not work using arduino 1.5.x or 1.6.0

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    14

    teensyduino 1.20 on win8 x64 does not work using arduino 1.5.x or 1.6.0

    Hi,
    I've try to install tensyduino using arduino 1.5.8 and 1.6 but fail some files like rxtxSerial.dll and wrong size of pbe.jar.
    Then i've installed the Arduino 1.0.5r2 and overwite the foder with files of Arduino 1.6.0 (leaving the old pbe.jar) ...
    Now it's possible to install the teensyduino ... the arduino.exe start but crash after few seconds...
    If i use the old Arduino 1.0.5r2 ... everithing goes well ...

  2. #2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •