Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: Teensy support with Arduino 1.7.10?

  1. #1
    Junior Member
    Join Date
    Jan 2016
    Posts
    12

    Teensy support with Arduino 1.7.10?

    Hi guys, I got a little question:

    Everybody knows on Arduino.cc you can download "Arduino 1.6.x" and it will work with Teensy + Teensy-plugin.

    But will Teensy + Teensy-plugin also work with "Arduino 1.7.x" from Arduino.org?

    I hope someone is able to help me

  2. #2
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    20,606
    Quote Originally Posted by alex1996 View Post
    But will Teensy + Teensy-plugin also work with "Arduino 1.7.x" from Arduino.org?
    No, it will not work with Arduino.org software. You need to use the software from Arduino.cc for Teensy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •