Operating environment: MacBook Pro running Sierra 10.12.1. I've tried to operate Teensy 3.5 on a number of virtual machines that I run on the laptop using Parallels (latest version: 12.0.2). These have included Win 10, Win7x64, and Win7x86. I'd also like to state that I also have a Teensy 3.6 and I haven't encountered these issues. I'm using Arduino 1.6.12 and Teensyduino 1.31.

My problem is that when I plug in the 3.5, it fails to be detected by my system. Generally, a window pops up asking me which VM I'd like to attache the USB device to. I get this with the 3.6, but not the 3.5. When I plug the 3.5 in, I do get the blink program. This then stops when I press the button on the 3.5. The device manager shows no activity. If I cycle the usb cable, the 3.5 then starts the blink program. I'm pretty sure this is not a cable issue as I've tried two different cables with the same results and I've also been able to use the Teensy 3.6 without issue. I've done board resets by holding the button while cycling the usb cable and this hasn't resolved the issue.

Could there be an issue with trying to run both the 3.5 and 3.6 off the same development system?

Any help would be appreciated. Many thanks!