Forum Rule: Always post complete source code & details to reproduce any issue!
Page 6 of 6 FirstFirst ... 4 5 6
Results 126 to 131 of 131

Thread: Quad channel output on Teensy 3.6

  1. #126
    Member Moo's Avatar
    Join Date
    Oct 2016
    Location
    London
    Posts
    20
    Thats great feedback! Thank you Paul - really appreciate that... I will make amendments...

  2. #127
    Member Moo's Avatar
    Join Date
    Oct 2016
    Location
    London
    Posts
    20
    Thanks again. I've made the corrections you've suggested, although I was slightly unsure of these things:

    if the decoupling caps for VA should be before or after the ferrite bead.

    if the CAT811T is wired correctly.

    if PIN1 / CS is setup correctly with two resistors and solderable pad options. Due to my inexperience, I wasn't sure how to represent this on a schematic.

    pdf: Attachment 16306
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	cs42448.jpg 
Views:	14 
Size:	76.3 KB 
ID:	16302   Click image for larger version. 

Name:	teensy.jpg 
Views:	5 
Size:	66.7 KB 
ID:	16303  

    Click image for larger version. 

Name:	input.jpg 
Views:	4 
Size:	36.0 KB 
ID:	16304   Click image for larger version. 

Name:	output.jpg 
Views:	5 
Size:	35.9 KB 
ID:	16305  

    Last edited by Moo; 03-31-2019 at 08:47 PM.

  3. #128
    Member Moo's Avatar
    Join Date
    Oct 2016
    Location
    London
    Posts
    20
    daydreaming about using cs42448 with a teensy...

    al-teensy3.6-cs42448.pdf

  4. #129
    Member Moo's Avatar
    Join Date
    Oct 2016
    Location
    London
    Posts
    20
    An artists' impression of a cs42448 eurorack module...

    Click image for larger version. 

Name:	al-teensy-v5 v3.jpg 
Views:	15 
Size:	75.8 KB 
ID:	16346

  5. #130
    Junior Member
    Join Date
    Apr 2019
    Posts
    1
    Hallo everybody.
    I made al the mod on teensy 3.2 to work with 2 audioboard and quad-channel.
    I had some issue playing on both board at the same time: i get very fragmented audio on each channel.
    I don't get this problem when I play audio file on only one of the teo audio board. Any suggestion about ho to solve this?
    Thank you vary much in advance

  6. #131
    Quote Originally Posted by Mike McConney View Post
    Here are pictures of a few of the 7 that I have made.

    Attachment 11170Attachment 11171
    Could you by any chance make two or three for me? If yes, what will the price look like?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •