Forum Rule: Always post complete source code & details to reproduce any issue!
Page 8 of 8 FirstFirst ... 6 7 8
Results 176 to 177 of 177

Thread: Circular_Buffer

  1. #176
    Tonton81,

    OK, thanks. Maybe functions that only operate on circular arrays could have a '_array' appended to their name, like 'remove_array'?

    Frank

  2. #177
    Senior Member
    Join Date
    Dec 2016
    Location
    Montreal, Canada
    Posts
    3,211
    Some features are specific to arrays, some to buffers, most work on both. It wouldn't be ideal to have seaparate names when there are alot of features to be handled would increase the function list, as long as it is, and future support for alternate buffer/array would require deprecating functions in terms of dual buffering support in a single function rather than by two different ones

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •