Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: Teensy 3.1 smoked?

  1. #1
    Junior Member
    Join Date
    Mar 2015

    Teensy 3.1 smoked?

    Was using a Teensy 3.1 hooked to 72 APA102 5050's using 2 18650 Li-ion's in series then regulated down to 5v with a UBEC. Cut the USB pad so that I could use USB while batteries plugged in. Teensy was running fine on battery so I then plugged in to USB port to change sketch, while plugged into computer, sketch continued to run, compiled new sketch and as soon as teensy loader came up my LED's quit blinking (POV sketch) and loader failed to upload to teensy. Tried to upload again, nothing unplugged everything from teensy still no go.

    What I've tried:

    1) Unplug all jumpers from teensy
    2) Different USB cable
    3) Different USB port
    4) Different computer
    5) Tested for 3.3v (OK)
    6) Followed holding button trick in this thread.

    Teensy no longer is seen by the operating system (WIN 7 x64) in Devices window (NO HID devices). No components are getting hot. Kinda looking like I've got a sick teensy. Anybody have any other suggestions?

    Name:  IR_0015.jpg
Views: 271
Size:  24.1 KB

  2. #2
    Junior Member
    Join Date
    Mar 2015
    Seems strange that it was all plugged in and running (USB from computer to Teensy and Teensy running on external, ubec regulated battery) fine until I uploaded a sketch, now teensy is completely unresponsive. Is it possible that the failed flash is causing my problems?

    Thanks in advance,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts