Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 3 of 3

Thread: Unable to get the Teensy/Octows2812 hardware to light Leds.

  1. #1

    Unable to get the Teensy/Octows2812 hardware to light Leds.

    No lights. The connections have continuity from the Teensy down so the solder job is OK. I do not have a scope. Are there some test points for me to check with a meter? I do have external 5Vs on the input. I also get a message to "Press Button on Teensy to manually enter Program mode, and at the bottom of that window is "Basic test.ino 5% used, if that helps.
    My setup is as simple as I can make it - one 300 leds strip of lights, external 5v supply and the Teensy combo powered by my laptop.

  2. #2
    300 leds seems like an awful lot if you are only powering the strip from one end. Posting the code with some photos would help everyone a lot.

  3. #3

    Teensy.... lights

    Quote Originally Posted by timeshredder View Post
    300 leds seems like an awful lot if you are only powering the strip from one end. Posting the code with some photos would help everyone a lot.
    Sorry, I have a whole panel of leds but when nothing lit up, I took a new string of lights (300 WS2812B) and tried to reduce the number of elements I am dealing with. My understanding is that I can light 300 leds with each of the 8 output drives on the Teensy/Octows2812 setup. However the software is the Basicstest.ino from pjrc without changes so the num of leds is 64 on pin 1. This is my first led project so I am trying to start simple using the tools that I know work before going off on my own.
    Last edited by johnwatterson; 07-13-2018 at 11:34 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •