Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: Teensy Board suddenly stopped responding

  1. #1
    Junior Member
    Join Date
    Jul 2018
    Posts
    2

    Teensy Board suddenly stopped responding

    Hi,

    We have a setup with a Teensy 3.6, Teensy audio shield, 4 potentiometers, 3 buttons and guitar jack.

    Working great all day. Turned it off then an hour later plugged the board in and it was unresponsive.
    No board LED light. Not recognised when plugged into computer and Blink compiled to board from Arduino IDE.
    Tried holding mode button while restarting.

    Very mysterious. Any ideas?

    I have attached the code and pictures of the board.
    Granular.ino

    Click image for larger version. 

Name:	2018-07-27 10.34.48.jpg 
Views:	11 
Size:	116.3 KB 
ID:	14291Click image for larger version. 

Name:	2018-07-27 10.35.02.jpg 
Views:	5 
Size:	107.7 KB 
ID:	14292Click image for larger version. 

Name:	2018-07-27 10.35.25.jpg 
Views:	7 
Size:	113.6 KB 
ID:	14293

    Thanks
    Mark
    Attached Files Attached Files
    Last edited by sealfighter; 07-27-2018 at 11:12 AM.

  2. #2
    Junior Member
    Join Date
    Jul 2018
    Posts
    2
    Hi Please ignore this. I have figured out our issue. Looks like we used the wrong positive source. Damn. Cannot find how to delete the thread. Please close.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •