I recently got a teensy for a project. When I go to install any program, I get the following error:

Unable find Teensy Loader. (p) Is the Teensy Loader application running?
quitexit status 1
Error compiling for board Teensy 3.5.

The Teensy Loader application is running because Arduino opened it, but it still refuses to acknowledge that it exists.
I am running Teensy Loader v1.45 and Arduino 1.8.8 on macOS Mojave.

I have seen posts with this message on Linux, but have yet to find any solutions for macOS. Any idea what it could be?