Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 3 of 3

Thread: red led turn on when connect teensy

  1. #1
    Junior Member
    Join Date
    Dec 2018
    Posts
    18

    red led turn on when connect teensy

    Hi, I soldered the teensy 3.6 to the audio board as you can see:

    Click image for larger version. 

Name:	WhatsApp Image 2019-05-08 at 17.4h3.47.jpg 
Views:	4 
Size:	103.1 KB 
ID:	16571
    Click image for larger version. 

Name:	WhatsApp Image 2019-05-08 at 17.43.47.jpg 
Views:	2 
Size:	92.0 KB 
ID:	16572
    Click image for larger version. 

Name:	WhatsApp Image 2019-05-08 at 17.gg43.47.jpg 
Views:	2 
Size:	102.4 KB 
ID:	16573

    if I connect teensy to the pc the red led on top, the one near the 39 and dac0 pin, become red:

    Click image for larger version. 

Name:	WhatsApp Image 2019-05-ggh08 at 17.43.47.jpg 
Views:	3 
Size:	81.9 KB 
ID:	16574

    I tried to reload the script but nothing change. does anyone please say if know what's the problem?
    thanks you all for the help
    Last edited by Carlo alfisi; 05-08-2019 at 04:29 PM.

  2. #2
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    19,929
    This is normal when the audio shield is connected. It sends digital audio data to Teensy on pin 13, which also causes the LED to light.

  3. #3
    Junior Member
    Join Date
    Dec 2018
    Posts
    18
    sorry for the stupid question, thanks a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •