Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 3 of 3

Thread: Problem with X-Plane v11.4.r1 upgrade - Teensy board no longer working

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    7

    Problem with X-Plane v11.4.r1 upgrade - Teensy board no longer working

    Using X-plane v11.34.r1 64-bit version of X-Plane on Windows 10. Have been using 3.2 Teensy board with button and rotary encoders for the past 18 months successfully. Now, with the X-Plane version update, the Teensy board is no longer communicating with X-Plane. The board is detected by the Teensy plugin, but none of the buttons or rotary encoder functions work. I do get feedback from the Arduino serial monitor that the buttons are working, but the uploaded sketch/program are not picking up X-Plane datarefs or sending coded commands. Any idea as to what is going on and how I can restore the Teensy board functions? I will be happy to upload the .ino file if necessary.
    Last edited by ChipDeMoss; 05-26-2019 at 12:17 AM.

  2. #2
    Junior Member
    Join Date
    Nov 2018
    Posts
    11
    Wow thats not good. Have been able to get up and running again in 11.34?

  3. #3
    Junior Member
    Join Date
    May 2019
    Posts
    7
    Turns out is was the usb hub causing the problem. When I plugged the Teensy into a separate USB port on the computer, it worked just fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •