Hi!
I'm trying to build an Adafruit Mini Untztrument, and the guide at https://learn.adafruit.com/mini-untz...r?embeds=allow requires you to install 4 things : usbMIDI, Adafruit Untztrument, Adafruit trellis and teensyduino.

When I try to open teensyduino and select my arduino IDE folder, it says on the ? button "version: "lib/version.txt" incorrect version format. Does not match Arduino 1.8.9".

I'm running Pop!_OS 19.04.

I already have the code and when I paste from that guide it obviously gives me errors, because I need teensy to send code to my Leonardo board. I even ran the setup from the console by doing : cd /home/(username)/Downloads; sudo ./TeensyduinoInstall.linux64, but it still doesn't work. What can I do?

Thanks!