I had 1.47 installed and all was working. But I did NOT install any of the included libraries as I have a rather LARGE collection from regular Arduino work. On the install of 1.48 I let all the libraries supplied load - and now getting dupe lib errors. Should I just delete all the ones in the ...hardware/teensy/avr/libraries folder?

So -- are the libs included in TeensyDuino the same ones one would download from elsewhere - or have they been specifically edited to support Teensy features?

Also - if there are libraries that have been edited for Teensy (esp 4.0) where are they located?