Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: error compiling

  1. #1
    Junior Member
    Join Date
    Oct 2019
    Posts
    3

    error compiling

    Hello, I can't get anything to compile for the teensy 4, not even blink.



    loading libs from /Users/m/Documents/Arduino/libraries: reading dir /Users/m/Documents/Arduino/libraries: open /Users/m/Documents/Arduino/libraries: operation not permitted

    Error compiling for board Teensy 4.0.
    is this a mac issue? its 10.15. Everything is updated.

  2. #2
    Senior Member+ defragster's Avatar
    Join Date
    Feb 2015
    Posts
    10,127
    There are notes on MAC conflicts on another thread - looks like new version permission restrictions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •